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1 Introduction and symbols
This manual guides you through the installation and the use of the “Famos Sealer
Programming Software”. In this manual the following symbols will be used.
Action
		… indicates that a user action is required.
Warning
		… indicates that an action can lead to undesired results.
Information
		… gives extra information.
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Fig. 2.2.1a: RS232 cable connection scheme

Fig. 2.2.1b: Adapter connection scheme

Together with your heat sealer a USB stick is provided which contains the Sealer
Monitor USB software. Please connect the USB stick to the pc.
Select the USB stick on the pc and open the folder.
The Sealer Monitor USB software is being packed as a Win Rar Zip file.
Double click on the
symbol to open the Win Rar program.
Now the screen as indicated in figure 2.2 will appear.

Figure 2.2.2: WinRAR program
Depending on your pc you might get a different screen when double clicking on the
SealerMonitor symbol.
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Click on the

symbol to select the where the files should be extracted to.

Select the location where you want to extract the files to and press OK.
The files will be placed in a folder called SealerMonitor.
Close the WinRAR program and go to the sealerMonitor folder.
Then double click on the
USB software.

symbol to execute the Sealer Monitor
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3 Menu & Tooblar
Existing files can be opened with the “File” menu (see figure 3.1)

Figure 3 file menu
3.1 File menu
In this menu you can open a previously saved measurement and you can exit the program.
The Open option in the File menu enables the user to select a previously saved
measurement. Sealer monitor files have a *.mon extension.
Some Famos heat sealer models are equipped with a USB port. When you connect a
USB stick to the module, a log will be made of the parameters of each seal. These
logs will be stored on the USB stick as Log.txt files.
These Log.txt files can also be opened in the SealerMonitor software through the
open option in the file menu. This is also pictured in figure 3.1.

Figure 3.1. Selecting USB log.txt files
The Exit option in the File menu stops the Sealer Monitor program.
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3.2 Print menu
Select print in the print menu as indicated in figure 3.2.1 to open the printer settings
dialog.
Select the desired printer and the pages to print.
Press the “Ok” button to start printing.

Figure 3.2.1 Print menu
By selecting “Print Preview” a preview is being shown.
Note that the appearance of the preview depends on the settings selected via the Page
Setup dialog.
“Page Setup” allows you to set the desired paper margins, size, and orientation.
“Save Image” allows you to save the current graphs to an image file.
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3.3 Tab menu
When multiple machines are being connected, for each machine a separate file is being created. You can switch between the files in the tab menu.

			

Figure 3.3.1. Tab menu

By selecting the option new in the Tab menu, a new file is being opened.
By selecting the option close in the Tab menu, a file is being closed.
By selecting the option Save as start up, you can save the current file and when you
close the program and open it again, the current file will be opened.
		
By selecting the option Restore tabs, you can restore all machines which are 		
currently connected to the network.
The Tab menu can only be accessed when the Ethernet option has been selected at Settings.
When Serial (RS232) has been selected, the Tab menu will be disabled
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3.4 Settings menu
In the settings menu you can select the interface as indicated in figure 3.4.1.
Serial (RS232) is the default setting, but this can be changed to Ethernet when your sealer is
being equipped with an Ethernet converter (RS232 to ethernet).
The Ethernet option is normally only being used when multiple sealers are being connected.

Figure 3.4.1. Interface settings menu
If you want to use the ethernet interface, it is necessary to configure the ethernet converter
first. This can be done through the “Configure devices” option in the help menu.
For more information please check chapter 3.5.
Furthermore you can also select the language in the settings menu as indicated in figure
3.3.2. You can choose between English or Dutch.
The default setting is English.

Figure 3.4.2. Language settings menu
3.5 Help menu
The Configure Devices option in the Help menu as pictured in figure 3.5.1 will allow
you to find the heat sealers that are connected through the ethernet converter.

Figure 3.5.1 Help menu
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After you have selected the Configure Devices option, the ez Config menu (figure 3.5.2) will
appear

Figure 3.5.2 ez Config menu
Press search to find all connected devices.
Select the correct device as pictured in figure 3.5.3 and press “Configure”

Figure 3.5.3 ez Config menu
Click on
to open the Start new measurement dialog and click on refresh.
Now you will be able to start a new measurement with the selected machine.
The About option in the Help menu will display the version of the Sealer Monitor
3.6 Toolbar symbols
Opens the Start new measurement dialog that can be used to start a new
measurement. See chapter 6 for more information about staring a new measurement.
Once a measurement has started the user can select this icon to stop the
measurement.
Note that some of the icons or functions in the menus may be grey, which means that these
options are currently disabled. The Stop ( ) icon will be disabled when no measurement
has been started.
When the Sealer Monitor software is measuring, the New measurement ( ) icon and the
Open file option in the file menu will be disabled.
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4 Graph
Each graph is divided into two regions of interaction. The center of the graph shows the
actual data in a line chart. The border displays the axis scale and a button that shows the
number of errors that have occurred.

Figure 4 Chart
4.1 Chart Interaction
The user can use the mouse to change the view of the line chart.
- Pan: holding down the center mouse button and moving the mouse will drag the
chart in the direction of the mouse movement.
- Selection: holding down the left mouse and dragging the mouse will result in a
selection rectangle. When the left mouse button is released the chart will focus on
the selected rectangle.
- Zoom in/out: scrolling the mouse wheel up and down will zoom in/out on the
chart.
Note that any of the above actions will disable Auto Focus On Time Span and select the
Manual focus style. Section 4.3 describes how to enable/disable Auto Focus On Time Span
and Manual focus styles.
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4.2 Error button
Each graph has an error button that gives a quick overview of the number of errors. An
error occurs when a measurement falls outside the limit box range. The limit box is visualized as a green rectangle in the graph. Section 5.2 describes how the range of a limit box can
be changed. Figure 4.2.1 show a green button that indicates zero errors, while figure 4.2.2
clearly shows that seven errors occurred.

Fig. 4.2.1: 0 errors

Fig. 4.2.2: 7 errors

Clicking on the button in 4.2.2 will open a list of errors as depicted in figure 4.2.3.
The Go to error column contains buttons that can be used to automatically focus on and
mark the error described in that row. An error can be removed by selecting the checkbox in
the Clear error column. Selecting the All checkbox below the Clear error column will clear
all current errors. This can be useful if errors have been inspected and the user wants to continue with a button that shows zero errors.

Fig. 4.2.3: List of errors
4.3 Pop-up Menu
Clicking the left mouse button somewhere in the graph will open a pop-up menu (see figure
4.3.1). This menu enables the user to change the following settings:
- Show Point Values: enables a small information box when the mouse is hovering
above a graph point. This information box contains the time of the measurement
and its value.
- Focus on Graphs: centers all graphs and zooms in/out so that all values are visible.

Fig. 4.3.1:Graph menu
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5 New Measurement
Clicking on the New measurement icon ( ) in the toolbar will open the Start new measurement dialog depicted in figure 5. This dialog shows the last used settings or the default
settings if this is the first time the program is used. An explanation of the various settings in
figure 5 is given in this chapter.

Fig.5: Start new measurement dialog

5.1 General Settings
1.
This field shows the selected sealer and the port to which it is connected.
To select another sealer click on the field and select a machine in the drop-down list.
Note that the field will be empty if no machines are available or connected.
2.

The Refresh button is used to update the list of machines (see 1). If no machine is 		
connected (i.e. 1 is empty) one can connect a sealer to the computer and 			
press Refresh to update the list of available machines. See chapter 2.2 for the correct
connection scheme.

3.

Sets the desired time between each measurement. To select another interval click
on the field and select a new interval value from the drop-down list. For example,
200 ms means that after every 200 ms the temperature, force, and speed values will
be retrieved from the sealer. Note that 1000 ms = 1 second.

4.

Sets the time span that will be shown in the graphs, i.e. the graphs will autofocus on
the last values the fall within the given time span.
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5.2 Graph Setting
5.

The Settings buttons opens the graph settings dialogs. In this dialog the settings of 		
individual graphs can be changed.

6.

The symbol that marks values in the graph. Selecting the None symbol in the dropdown list will ensure that no symbols are used.

7.

The color of the curve, including the symbols, can be selected via the color drop-		
down list.

8.

The Limit box settings are used to set a range that corresponds with the normal 		
operation of the sealer. Every value above or below this range is considered an error
and will increase the error button count. See section 4.2 for a description of the error
buttons.
When adjusting the parameter limits on the sealer itself, please make sure to adjust
the parameters in the settings menu of the Sealer Monitor USB Software as well. The
parameter limit settings of the sealer should always be the same as the settings of the
USB Software program.

9.

Pressing Set default limit will set the default range.

10.

With these checkboxes the desired graphs can be selected. Deselecting a graph will
disable the Settings button.

5.3 File Settings
11.

Select Save measurements to file to save the measurements. Deselecting the Save 		
measurements option will disable the Select file button.

12.

When Save measurements to file is enabled a file must be selected via the Select file
button. After selecting a file the File name and File path will show the selected file.

13.

When all the setting have the desired value the measurement can be started by
clicking on the Ok button. An error message will appear if one or more fields contain
invalid values.
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6 Getting started
This chapter describes the basic usage of the software. It describes how to start new measurements, how to open an old measurement, and how to print and save graph images.
6.1 Starting a new measurement
Below a short description of how to start a new measurement is given. An extensive overview of all the options can be found in chapter 5.
To start a default measurement follow the following steps:
Start Sealer Monitor software by clicking on the desktop shortcut or use the start 		
menu.
Open the Star new measurement dialog by clicking on the



icon in the toolbar.

In the General settings box, select a sealer using the drop-down list labelled
Machine. If this drop-down list is empty make sure that the sealer is connected to
the PC (see chapter 2.2) and use the Refresh button to detect the connected machine.
In the File settings box, click on Select file to create a file that will be used to store the
measurements. By deselecting Save measurements to file no measurements will be
saved.
Click on Ok to start the measurement.
Click on the

icon to stop the measurement.

6.2 Opening a file
Opening a file enables the user to view the results of a previous measurement. The user can
scroll and zoom but no new measurements can be added to the opened file.
Select the open optionin the File Menu to open the Select file dialog.
In the dialog select a file with a Monitor file extension (a file that ends with mon) or
a USB Log file (a file that ends with Log.txt).
To load the selected file use the Open button or double click on the selected file.
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When you want to open a file while logging, please fo the following:
Go to the Tab menu on the toolbar and click on New
The Tab menu is only available when the Ethernet option has been selected at 		
Settings.
Go to the File menu on the toolbar and click on Open
6.3 Printing and saving images
During a measurement (see 6.1) or when an old measurement has been opened (see 6.2) it is
possible to print the current graph or save the graph to an image file.
Printing:
Use the page setup option to set the desired paper margins, size, and orientation.
A print preview can be generated by clicking on the print preview option.
The result of the preview depends on the set paper margins, size, and orientation.
Finally the desired printer can de selected via the print option in the menu.
Saving Image:
Select the Save Image option to open the file save dialog.
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